Stary Quake 2 nie działa z nowymi driverami Nvidii?

To trzeba zainstalować nHancer, utworzyć profil i w Zgodność->OpenGL i w Ograniczenie rozszerzeń sterownika wpisac 11a8 .

Podobno to samo w przypadku Hexen II, nowsze stare podobno 11b8 or 4844.

Reklamy
Ten wpis został opublikowany w kategorii Komputery i Internet. Dodaj zakładkę do bezpośredniego odnośnika.

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Wyloguj / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Wyloguj / Zmień )

Connecting to %s